Plugins: English Translation for Collabtive 1.1

Those Collabtive users who

  • updated from Collabtive 1.0 to Collabtive 1.1, and
  • use one or more of our commercial plugins, and
  • speak English

need to update their language file.

Updating the Language File

  1. First make sure that you have updated to Collabtive 1.1.
  2. Next you need to re-install your plugin package from the original archive.

After that you are ready to apply the patch, following the instructions given below:

  1. Download and unpack the .zip archive.
  2. Upload everything to your server, replacing any old Collabtive files.
  3. Make sure to renew your login and clear your browser cache, so the changes can be activated.

Download
You can retrieve the updated English translation for Collabtive 1.1 with plugins via this link:
http://collabtive.de/plugins/1.1/language_patch_Collabtive_v_1_1.zip

[Slashdot] [Digg] [Reddit] [del.icio.us] [Facebook] [Technorati] [Google] [StumbleUpon]